PROBLEM

Element wird nicht dargestellt, wenn eine Filteraktion auf die Daten in ArcGIS Dashboards angewendet wird

Last Published: July 22, 2022

Beschreibung

Beim Anwenden einer Filteraktion auf die Daten in der Kategorieauswahl eines Dashboards wird das Element nicht dargestellt, wenn die Option "Keine" ausgewählt ist. So wird beispielsweise die Meldung in der folgenden Abbildung auf einem Indikatorelement angezeigt, wenn die Option "Keine" in der Kategorieauswahl ausgewählt wird, nachdem die Filteraktion auf die Daten angewendet wurde.

Error: Auswahl für mindestens ein Element erforderlich
Meldung, wenn das Element nicht dargestellt wird

Ursache

Die Option "Erst nach Filterung rendern" ist aktiviert und wird auf die Filteraktion in der Kategorieauswahl des Dashboards angewendet.

Lösung oder Problemumgehung

  1. Navigieren Sie in ArcGIS Dashboards im Fenster Layout auf der Registerkarte Kopfzeile zur Kategorieauswahl.
  2. Klicken Sie auf die Schaltfläche Optionen Options icon button.png neben der Kategorieauswahl, und klicken Sie dann unter Optionen auf Konfigurieren, um das Fenster Kategorieauswahl zu öffnen.
  3. Klicken Sie auf der Registerkarte Aktionen des Fensters Kategorieauswahl auf Filter, um den Abschnitt der Aktion einzublenden.
  4. Deaktivieren Sie die Option Erst nach Filterung rendern.
Fenster zum Deaktivieren des Kontrollkästchens
  1. Klicken Sie unten rechts im Fenster auf Fertig, um die an der Filteraktion vorgenommenen Änderungen zu speichern.

Artikel-ID: 000027932

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln