PROBLEM

Für ein Element werden in ArcGIS Dashboards die Meldungen Keine Daten und Zugriff auf Daten nicht möglich angezeigt

Last Published: November 22, 2022

Beschreibung

Für ein von veröffentlichten Daten abhängiges Element, das eine Quell-Geodatabase referenziert, werden in ArcGIS Dashboards die Meldungen "Keine Daten" und "Zugriff auf Daten nicht möglich" angezeigt.

Abbildung der Meldungen

Ursache

In einem Dashboard hängen Elemente, wie zum Beispiel Indikatoren, Skalen, Kreisdiagramme und Reihendiagramme von der Fähigkeit der zugrunde liegenden Datenquelle, auf Abfrage Summenstatistiken zu generieren, ab. Wenn der Layer nicht in der Lage ist, Statistikenen durchzuführen, werden die erforderlichen Summenstatistiken nicht generiert.

Lösung oder Problemumgehung

Verwenden Sie Abfrage-Layer, um in der Datenbank oder Geodatabase Daten abzufragen. Weitere Informationen finden Sie unter ArcGIS Blog: Using query layers in Operations Dashboard.

Artikel-ID: 000023698

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln