HOW TO

Das Dialogfeld zum Durchsuchen wird in ArcGIS Pro außerhalb des Bildschirms angezeigt

Last Published: November 12, 2024

Beschreibung

Wenn Sie in ArcGIS Pro versuchen, ein Dialogfeld zum Durchsuchen zu öffnen, z. B. "Daten hinzufügen" oder "Ein anderes Projekt öffnen", wird das Dialogfeld "Durchsuchen" außerhalb des Bildschirms angezeigt.

Ursache

  • Es werden mehrere Monitore verwendet. Daher wird das Dialogfeld "Durchsuchen" außerhalb des Bildschirms angezeigt, wenn zu einem einzelnen Monitor gewechselt wird.
  • Die erweiterte Anzeige ist konfiguriert, aber nicht verbunden, sodass ArcGIS Pro das Dialogfeld "Durchsuchen" so platziert, als ob die Anzeige aktiv wäre.
  • Wenn die Anzeigeeinstellungen geändert werden, wird das Dialogfeld "Durchsuchen" möglicherweise außerhalb des sichtbaren Bereichs angezeigt, insbesondere wenn es zuvor in der Nähe des Bildschirmrandes positioniert wurde.

Lösung oder Problemumgehung

Verschieben des Dialogfelds "Durchsuchen" mithilfe der Tastenkombination

  1. Drücken Sie auf der Tastatur Alt+Leertaste oder Win+Alt+Leertaste für Windows 11, um das Kontextmenü für das aktive Fenster zu öffnen. Klicken Sie optional mit der rechten Maustaste auf das Dialogfeld, um das Kontextmenü zu öffnen.
  2. Klicken Sie im Kontextmenü auf Verschieben.
Die Option "Verschieben" im Taskleistenfenster
  1. Verwenden Sie die Pfeiltasten der Tastatur, um das Dialogfeld "Durchsuchen" in einen sichtbaren Bereich auf dem Bildschirm zu verschieben, und drücken Sie die Eingabetaste. Optional können Sie das Dialogfeld "Durchsuchen" mit der Maus ziehen.

Ändern der Anzeigeeinstellung

Ändern Sie die Anzeigeeinstellung, um alle Anwendungen nur auf dem Hauptbildschirm anzuzeigen. Anweisungen hierzu finden Sie im Abschnitt Auswählen einer Anzeigeoption unter Microsoft-Support: Verwenden mehrerer Monitore unter Windows.

Die folgende Abbildung zeigt das Dialogfeld "Daten hinzufügen" zum Durchsuchen, das in ArcGIS Pro auf dem Bildschirm angezeigt wird.

Das Dialogfeld "Daten hinzufügen" zum Durchsuchen wird in ArcGIS Pro korrekt angezeigt.

Artikel-ID: 000024657

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln