PROBLEM

ArcGIS Pro 3.0 hat Probleme beim Öffnen vorhandener Projekte

Last Published: September 27, 2022

Beschreibung

ArcGIS Pro öffnet vorhandene Projekte nicht, und Elemente wie Karten oder Layouts werden leer angezeigt, oder das Programm braucht zu lange, um sie zu öffnen, oder sie werden nicht geladen.

Ursache

Die Microsoft Access Database Engine 2016 Redistributable (64 Bit) ist nicht auf dem Computer installiert.

Lösung oder Problemumgehung

Um zu überprüfen, ob diese Komponente installiert ist, navigieren Sie im Datei-Explorer zu C:\Windows\SysWOW64, und starten Sie die Datei odbcad32.exe. Klicken Sie auf die Registerkarte Treiber, und stellen Sie sicher, dass der Microsoft Access-Treiber beide Datenbanken .mdb und .accdb enthält, wie in der Abbildung unten dargestellt:

image.png
  1. Laden Sie die Microsoft Access Database Engine 2016 Redistributable (64 Bit) herunter, und installieren Sie sie.
  2. Starten Sie den Computer neu, damit der Treiber ordnungsgemäß angewendet wird.
  3. Öffnen Sie das Projekt in ArcGIS Pro 3.0.

Artikel-ID: 000027931

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln