HOW TO

Bei der Auswahl eines Geopunkts in ArcGIS Survey123 wird kein Punktsymbol angezeigt

Last Published: February 14, 2024

Beschreibung

Beim Beantworten einer Frage zum Geopunkt in ArcGIS Survey123 wird bei der Auswahl einer Position auf der Karte das Punktsymbol nicht angezeigt.

Ein Survey in ArcGIS Survey123

Ursache

Der Survey wurde in einer älteren Version von ArcGIS Survey123 veröffentlicht und ist nicht mit der aktualisierten Version kompatibel.

Lösung oder Problemumgehung

  1. Melden Sie sich bei ArcGIS Survey123 an.
  2. Klicken Sie auf die Registerkarte Eigene Surveys.
  3. Navigieren Sie zu dem Survey, und klicken Sie auf Weitere Optionen Das Symbol "Weitere Optionen" > Einstellungen.
  4. Wählen Sie auf der Registerkarte Version die Option Immer die aktuelle Version verwenden aus.
  5. Klicken Sie auf Speichern.
Die Registerkarte "Version" auf der ArcGIS Survey123-Website.

Die folgende Abbildung zeigt das Punktsymbol, das nach der Auswahl einer Position in der Frage zum Geopunkt angezeigt wird.

Ein Survey in ArcGIS Survey123

Artikel-ID: 000031857

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln