PROBLEM

Die Standard-Webanwendungsvorlagen von Portal for ArcGIS werden nach einem Upgrade nicht angezeigt

Last Published: April 25, 2020

Beschreibung

Nach einem Upgrade von Portal for ArcGIS werden die Webanwendungsvorlagen nicht im Standardverzeichnis angezeigt, sondern sind auf das Verzeichnis der vorherigen Version eingestellt.

Ursache

Die Standardgruppe für die Anzeige der Webanwendungsvorlagen ist jetzt eine benutzerdefinierte Gruppe.

Lösung oder Problemumgehung

Lösung 1: Festlegen des Standardverzeichnisses der Webanwendungsvorlagen.

  1. Navigieren Sie in Portal for ArcGIS zu Eigene Organisation > Karte > Webanwendungsvorlagen.
  2. Wählen Sie Standard aus.

Lösung 2: Neuindizierung zum Generieren oder Aktualisieren der Indizes für den Inhalt in Portal for ArcGIS.

  1. Öffnen Sie das Portal-Administratorverzeichnis, und melden Sie sich mit einem Konto an, das über Administratorberechtigungen verfügt. Die URL des Portal-Administratorverzeichnisses hat das Format https://portal.domain.com:7443/arcgis/portaladmin
  2. Navigieren Sie zu System > Indexer > Reindex.
  3. Klicken Sie auf die Dropdown-Liste Mode, und wählen Sie Full aus. Lassen Sie alle anderen Standardeinstellungen unverändert.
  4. Klicken Sie auf Reindex.
Hinweis:
Mit der Neuindizierung wird das Upgrade von Portal for ArcGIS abgeschlossen. Die Dauer der Neuindizierung hängt von der Anzahl der Benutzer und von der Menge an Inhalt in Portal for ArcGIS ab. Dieser Prozess darf nicht unterbrochen werden. Wenn Sie den Status der Neuindizierung überwachen möchten, dann navigieren Sie zu System > Indexer > Indizierungsstatus abrufen. Aktualisieren Sie die Seite, um die aktuellen Ergebnisse abzurufen.

Artikel-ID:000012622

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln