Beschreibung
Die Registerkarte "Karte" in einem ArcGIS Enterprise-Portal bietet Zugriff auf Map Viewer, mit dem Benutzer Karten erstellen, bearbeiten und analysieren können. Es können räumliche Daten-Layer visualisiert, eigene Daten hinzugefügt, die Symbolisierung konfiguriert und räumliche Analysen durchgeführt werden. Es ist ein leistungsstarkes Werkzeug zum Erstellen benutzerdefinierter Karten, die auf spezifische Bedürfnisse zugeschnitten sind.
Ursache
Das Fehlen der Registerkarte "Karte" im ArcGIS Enterprise-Portal kann mehrere Gründe haben. Nachfolgend finden Sie einige der häufigen Probleme:
- Portal-Lizenzierung
- Verfügbarkeit von Kartenservices
- Probleme mit URLs oder Berechtigungen
- Portal-Konfiguration
- Browser-Kompatibilität
- Kompatibilität der Portalversion
Lösung oder Problemumgehung
Wenn die Registerkarte "Karte" in Ihrem ArcGIS Enterprise-Portal fehlt, können Sie folgende Schritte zur Fehlerbehebung und möglichen Lösung des Problems durchführen:
- Ein Neustart des ArcGIS Enterprise-Computers kann das Problem manchmal beheben.
- Überprüfen Sie die Lizenzierungsoptionen.
- Stellen Sie sicher, dass die Benutzer, bei denen dieses Problem auftritt, über die entsprechenden Lizenzen verfügen.
- Weisen Sie die Add-on-Lizenz von Essential Apps zu, oder ändern Sie den Benutzertyp in einen Benutzertyp, der das Essential Apps Bundle enthält.
Note:
It appears that users with an ‘Advanced’ license might not see the Map tab.
Überprüfen von URLs und Ports
- Vergewissern Sie sich, dass auf die Portal-URL zugegriffen werden kann.
- Stellen Sie sicher, dass alle erforderlichen Ports sowohl durch die Firewall des Geräts als auch durch die Netzwerk-Firewall zugelassen sind.
- Führen Sie die Neuindizierung über Portal Admin (System > Indizierungsprogramm > Neuindizierung > Vollständig > Starten) durch.
- Beenden Sie die System-Services (Ausführen > services.msc) für ArcGIS Data Store, ArcGIS Server und Portal for ArcGIS.
- Öffnen Sie den Task-Manager, um zu bestätigen, dass die Services vollständig beendet wurden.
- Starten Sie die Services in der folgenden Reihenfolge:
- Portal for ArcGIS
- Hosting von verbundenen ArcGIS-Servern
- ArcGIS Data Store
- Überprüfen Sie die Grundkarteneinstellungen, und stellen Sie sicher, dass die Grundkarten-Galerie und die Standardgrundkarteneinstellungen unter Eigene Organisation > Einstellungen bearbeiten > Karte auf "Standard" festgelegt sind.