PROBLEM

Die Installation von ArcGIS Desktop friert ein, ohne dass eine Fehlermeldung angezeigt wird

Last Published: January 6, 2021

Beschreibung

Am oder nahe am Ende der ArcGIS Desktop-Installation friert die Installation ein; es werden keine Fehlermeldungen angezeigt.

Hinweis: Dieser Artikel gilt für die ArcGIS-Versionen 9.x. Höhere Versionen von ArcGIS enthalten möglicherweise andere Funktionalität sowie andere Namen für Menüs, Befehle und Geoverarbeitungswerkzeuge, die sich auch an anderen Orten befinden können.

Ursache

Eine Datei ist ungültig oder beschädigt oder das Installationsprogramm kopiert eine Datei in ein Verzeichnis, auf das es keinen Zugriff hat, sodass die Datei nicht geschrieben oder überschrieben werden kann.

Lösung oder Problemumgehung

Erstellen Sie eine Installationsprotokolldatei, um die Datei, die das Problem verursacht, zu finden.

  1. Navigieren Sie zu Start > Ausführen, und geben Sie Folgendes ein:
Code: msiexec /i D:\setup.msi /L*v C:\logme.log

Ersetzen Sie im Befehl oben "D:" durch den Buchstaben des CD-ROM-Laufwerks Ihres Computers.

  1. Führen Sie die Installation aus, bis sie einfriert.
  2. Zeigen Sie die Datei "logme.log" an.Im letzten Eintrag ist die Datei genannt, die dazu führt, dass der Vorgang einfriert.
  3. Stellen Sie sicher, dass alle Benutzer uneingeschränkten Lese-/Schreibzugriff auf die Verzeichnisstruktur oder die Datei, die vom Installationsprogramm überschrieben werden soll, haben.

Artikel-ID: 000009055

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln