PROBLEM

GeoPackage (.gpkg) ist in der Ansicht Katalog in ArcCatalog oder ArcMap nicht sichtbar

Last Published: January 26, 2022

Beschreibung

Beim Navigieren zu einem Verzeichnis, das GeoPackage-Daten (GPKG-Datei) enthält, werden diese Daten in ArcCatalog/ArcMap nicht angezeigt.

Hinweis: Dieser Artikel gilt für die ArcGIS-Versionen 10.2.x. Höhere Versionen von ArcGIS enthalten möglicherweise andere Funktionalität sowie andere Namen für Menüs, Befehle und Geoverarbeitungswerkzeuge, die sich auch an anderen Orten befinden können.

Ursache

Es wurde bereits ArcGIS Desktop 10.2 installiert und der Katalog verwendet. Nach dem Installieren von 10.2.1 oder 10.2.2 werden GPKG-Dateien nicht angezeigt, da die Cache-Datei veraltet ist.

Lösung oder Problemumgehung

Löschen Sie die Cache-Dateien (GxDBFactCache.dat, GxObjFactCache.dat) in:

%USERPROFILE%\AppData\Roaming\ESRI\Desktop10.2\ArcCatalog

Dadurch werden die Cache-Dateien neu generiert. Danach sind die GPKG-Dateien sichtbar.

Artikel-ID:000012010

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln