ERROR

Das Portal unterstützt nicht die Veröffentlichung von Webszenen-Layern.

Last Published: April 29, 2021

Fehlermeldung

Versuche, einen Webszenen-Layer aus ArcGIS Pro zu veröffentlichen, schlagen fehl, und die folgende Fehlermeldung wird zurückgegeben:

Error: Das Portal unterstützt nicht die Veröffentlichung von Webszenen-Layern.


Die Fehlermeldung

Ursache

Portal for ArcGIS kann keine Verbindung zum Data Store vom Typ "Kachel-Cache" herstellen.

Lösung oder Problemumgehung

Rekonfigurieren Sie den Data Store vom Typ "Kachel-Cache", und stellen Sie sicher, dass die erforderlichen Ports in der ArcGIS Enterprise-Umgebung geöffnet sind, sodass alle Komponenten ordnungsgemäß miteinander kommunizieren können.

Warnung: Mit der folgenden Lösung werden Daten aus dem Data Store gelöscht. Esri empfiehlt, eine Datensicherung durchzuführen, bevor Sie mit den folgenden Schritten fortfahren.
  1. Führen Sie die Windows-Eingabeaufforderung als Administrator aus.
  2. Navigieren Sie zum Ordner der ArcGIS Data Store-Dienstprogramme:
C:\Programme\ArcGIS\DataStore\tools
  1. Führen Sie mit dem folgenden Befehl das Dienstprogramm unregisterdatastore aus, um die Registrierung des Kachel-Cache-Data-Store aufzuheben:
unregisterdatastore.bat –stores tileCache –prompt yes
  1. Deinstallieren Sie ArcGIS Data Store. Eine Anleitung hierzu finden Sie unter ArcGIS Enterprise: Deinstallieren von ArcGIS Data Store.
  2. Benennen Sie im folgenden Verzeichnis den Ordner DataStore in DataStore_Old um:
C:\Program Files\ArcGIS\DataStore
  1. Installieren Sie die aktuelle Version von ArcGIS Data Store. Eine Anleitung hierzu finden Sie unter ArcGIS Enterprise: Installieren von ArcGIS Data Store.
  2. Erstellen Sie mithilfe des Data Store-Konfigurationsassistenten einen Data Store vom Typ "Kachel-Cache". Eine Anleitung hierzu finden Sie unter ArcGIS Enterprise: Erstellen eines Data Store.
  3. Öffnen Sie alle Ports, die für die Kommunikation von ArcGIS Data Store mit den anderen ArcGIS Enterprise-Komponenten erforderlich sind. Weitere Informationen finden Sie unter ArcGIS Enterprise: Firewall-Einstellungen und ArcGIS Enterprise: Diagramm der in einer ArcGIS Enterprise-Bereitstellung verwendeten Ports.

Artikel-ID: 000025315

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln