ERROR

Der Survey ist nicht vorhanden oder es kann nicht darauf zugegriffen werden.

Last Published: April 27, 2022

Fehlermeldung

Der Versuch, sich bei der ArcGIS Survey123-Website mit einer Portal for ArcGIS-URL anzumelden schlägt fehl, und die folgende Fehlermeldung wird zurückgegeben:

Error: Der Survey ist nicht vorhanden oder es kann nicht darauf zugegriffen werden.
Die Fehlermeldung

Darüber hinaus wird der folgende Fehler an die URL der Website angehängt:

Error: error?errorCode=survey11

In der Browser-Konsole für die Entwicklerwerkzeuge wird folgender Fehler angezeigt:

Error: error?errorCode=survey11:1 Access to XMLHttpRequest at 'https://machineName.domain.com/portal/sharing/rest/generateToken?f=json' from origin 'https://survey123.arcgis.com' has been blocked by CORS policy: The 'Access-Control-Allow-Origin' header contains multiple values 'https://survey123.arcgis.com, *', but only one is allowed.

Ursache

Es sind doppelte Header in Internet Information Services (IIS) Manager konfiguriert.

Lösung oder Problemumgehung

Entfernen Sie die doppelten Header in IIS Manager.

Hinweis: Für die Durchführung dieser Problemumgehung ist möglicherweise die Hilfe der IT-Abteilung Ihrer Organisation notwendig.
  1. Starten Sie IIS Manager.
  2. Blenden Sie im Bereich Verbindungen den Namen des Computers ein.
  3. Blenden Sie den Ordner Sites ein.
  4. Wählen Sie Default Web Siteaus, und öffnen Sie HTTP-Antwortheader. Vergleichen Sie die Werte mit den Headern für die Portal- und Server-Web Adaptor.
  5. Entfernen Sie die doppelten Header aus den Web Adaptors.

Artikel-ID:000024873

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden