ERROR

Das Element ist nicht vorhanden oder es kann nicht darauf zugegriffen werden. Code: 400

Last Published: June 17, 2020

Fehlermeldung

Der Versuch, eine aktualisierte App aus AppStudio for ArcGIS in ArcGIS Online oder Portal for ArcGIS hochzuladen schlägt fehl, und es wird die folgende Fehlermeldung zurückgegeben:

Error: Das Element ist nicht vorhanden oder es kann nicht darauf zugegriffen werden. Code: 400
Abbildung der Fehlermeldung

Ursache

Die App wurde zuvor in ArcGIS Online oder Portal for ArcGIS gelöscht.

Lösung oder Problemumgehung

Um das Problem zu beheben, duplizieren Sie die aktualisierte App, und laden Sie sie in ArcGIS Online oder Portal for ArcGIS hoch.

  1. Melden Sie sich in AppStudio for ArcGIS bei ArcGIS Online oder Portal for ArcGIS an.
  2. Wählen Sie in der App-Galerie von AppStudio for ArcGIS die gewünschte App aus.
  3. Klicken Sie im Seitenbereich auf Duplizieren und im Fenster App duplizieren auf Erstellen.
  4. Wählen Sie die in Schritt 3 erstellte App aus, und klicken Sie im Seitenbereich auf Hochladen.
  5. Klicken Sie im Fenster AppStudio Hochladen auf Hochladen.

Die App wird erfolgreich hochgeladen.

Artikel-ID:000023335

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden