ERROR

Daten konnten nicht ordnungsgemäß in das Inhaltsverzeichnis importiert werden. Der Portal-Inhalt kann nicht entpackt werden.

Last Published: March 31, 2021

Fehlermeldung

Bei dem Versuch, auf dem primären Computer ein Upgrade für eine Portal for ArcGIS-Bereitstellung mit hoher Verfügbarkeit durchzuführen, wird folgende Fehlermeldung zurückgegeben:

Error: Daten konnten nicht ordnungsgemäß in das Inhaltsverzeichnis importiert werden. Der Portal-Inhalt kann nicht entpackt werden.

Ursache

  • Das Windows-Dienstkonto für Portal for ArcGIS verfügt nicht über uneingeschränkte Zugriffsberechtigungen für die erforderlichen Verzeichnisse.
  • Im Inhaltsverzeichnis von Portal for ArcGIS befinden sich Thumbs.db-Dateien.
  • Der Portal-Standby-Computer wird während des Upgrades des primären Portal-Computers ausgeführt.

Lösung oder Problemumgehung

Verwenden Sie zur Fehlerbehebung je nach Ursache eine der folgenden Problemumgehungen:

Angabe des Windows-Dienstkontos für Portal for ArcGIS mit den erforderlichen Berechtigungen

Ein Anleitung hierzu finden Sie unter Error: The ArcGIS Server is not able to connect to the specified directory.

Entfernen aller Thumbs.db-Dateien aus dem Inhaltsverzeichnis

Navigieren Sie zum Inhaltsverzeichnis von Portal for ArcGIS, und entfernen Sie alle Dateien mit dem Namen Thumbs.db. Der Standardspeicherort des Inhaltsverzeichnisses ist:

C:\arcgisportal\content\items

Sicherstellen, dass der Portal-Standby-Computer während des Upgrades des primären Portal-Computers nicht ausgeführt wird

Manchmal ist ein Upgrade für eine Portal for ArcGIS-Umgebung mit hoher Verfügbarkeit nicht möglich, weil ein Upgrade von jeweils einem Portal-Computer durchgeführt wird. Um dieses Problem zu umgehen, darf der Standby-Computer beim Upgrade des primären Computers nicht ausgeführt werden; alternativ können Sie die Setup-Datei zunächst auf beiden Portal-Computern ausführen und dann das Upgrade auf einem der beiden Computer starten.

Informationen zum Durchführen eines Upgrades für eine Portal for ArcGIS-Bereitstellung mit hoher Verfügbarkeit finden Sie unter Portal for ArcGIS: Upgrade eines Portals mit hoher Verfügbarkeit.

Artikel-ID: 000025136

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln