ERROR

Der Status des Freigabeprozesses konnte nicht überprüft werden

Last Published: April 25, 2020

Fehlermeldung

Beim Versuch, eines der Geoverarbeitungswerkzeuge in ArcGIS Pro auszuführen, wird die folgende Fehlermeldung zurückgegeben:

Error: 
Der Status des Freigabeprozesses konnte nicht überprüft werden

Dem Bereich "Auftragsstatus" kann entnommen werden, dass sich in der Auftragswarteschlange ein fehlgeschlagener Task befindet. Der fehlgeschlagene Task kann nicht über die Schaltfläche "Entfernen" entfernt werden.

Ursache

Dieses Problem tritt auf, wenn Inhalt in ArcGIS Online freigegeben wird, die Freigabe jedoch fehlschlägt. Da der Task nicht abgeschlossen werden konnte, bleibt die Auftragsanforderung in der Auftragswarteschlange, weshalb andere Aufträge nicht verarbeitet werden können.

Lösung oder Problemumgehung

Um dieses Problem zu beheben, müssen Sie die Auftragswarteschlange manuell löschen. Befolgen Sie dazu die nachstehenden Schritte:

  1. Schließen Sie ArcGIS Pro, falls die Anwendung ausgeführt wird.
  2. Navigieren Sie zum folgenden Verzeichnis:
C:\Benutzer\\AppData\Local\ESRI\ArcGISPro\Staging\SharingProcesses
  1. Suchen Sie den Ordner namens SharingMainLog.
  2. Benennen Sie den Ordner in SharingMainLog_old um.
  3. Starten Sie ArcGIS Pro, und überprüfen Sie den Bereich "Auftragsstatus". Die Auftragswarteschlange ist nun leer.

Artikel-ID: 000019192

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln