ERROR

Fehler beim Sichern von ArcGIS Server: URL:<URLPath>. {&quot;code&quot;:500, &quot;messages&quot;: [&quot;Exportoperation ist fehlgeschlagen. null&quot;],&quot;status&quot;:&quot;error&quot;}

Last Published: May 10, 2023

Fehlermeldung

In einer ArcGIS Enterprise-Bereitstellung schlagen Versuche fehl, ArcGIS Server mit dem Werkzeug "WebGISDR" (Web GIS Disaster Recovery) in einem Befehlsfenster zu sichern, und es wird die folgende Fehlermeldung zurückgegeben:

Error:   
Failed to back up the ArcGIS Server:
Url: <URLPath>.
{"code":500, "messages":["Export operation failed. null"],"status":"error"}
Abbildung der Datei

Ursache

Der Auftragsordner von ArcGIS Server enthält inaktive Aufträge.

Lösung oder Problemumgehung

Führen Sie die folgenden Schritte aus, um das Problem zu beheben und das Werkzeug "WebGISDR" erfolgreich auszuführen.

  1. Melden Sie sich bei dem Computer an, auf dem die ArcGIS Server-Aufträge gehostet werden.
  2. Suchen Sie in der Windows-Suchleiste nach Datei-Explorer, und wählen Sie diesen aus.
  3. Navigieren Sie im Fenster Datei-Explorer zum folgenden Pfad:
C:\arcgisserver\config-store\system\jobs
  1. Löschen Sie im Ordner Aufträge die inaktiven Jobs.
  2. Suchen Sie in der Windows-Suchleiste nach Services, und wählen Sie diese aus.
  3. Klicken Sie in der Liste Services (Lokal) mit der rechten Maustaste auf ArcGIS Server, und klicken Sie auf Neu starten.

Artikel-ID: 000029401

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln