ERROR

Synchronisierung des Kollaborations-Workspace kann nicht ausgeführt werden. Der Teilnehmer mit der ID '<participant ID>' hat den Status NICHT aktiv für die Kollaboration mit dem Namen '<collaboration ID>', ID , Workspace-ID'<workspace ID>'

Last Published: March 5, 2021

Fehlermeldung

Die Synchronisierung einer Kollaboration zwischen ArcGIS Online und Portal for ArcGIS kann nicht ausgeführt werden. Das Portal-Protokoll enthält folgende Fehlermeldung:

Error: Synchronisierung des Kollaborations-Workspace kann nicht ausgeführt werden. Der Teilnehmer mit der ID "<Teilnehmer-ID>"' hat den Status NICHT aktiv für die Kollaboration mit dem Namen '<Kollaborations-ID>'', ID, Workspace-ID ''<Workspace-ID>''.

Ursache

In einer Kollaboration wird der Datenverkehr von der Gastorganisation (Portal for ArcGIS) initiiert und zum Kollaborations-Host (ArcGIS Online) geleitet. Das bedeutet, dass ausgehender Datenverkehr vom Portal-Computer zu ArcGIS Online zugelassen werden muss. Es kann sein, dass die Verbindung zu ArcGIS Online aus einem oder mehreren der folgenden Gründe blockiert ist:

  • Die Firewall unterbindet den Datenverkehr in Richtung ArcGIS Online und entsprechende URLs.
  • Port 443 lässt keinen ausgehenden Datenverkehr zu.
  • Das Windows-Konto, unter dem der Portal for ArcGIS-Service ausgeführt wird, ist nicht mit dem Internet verbunden.

Lösung oder Problemumgehung

Verwenden Sie je nach Fehlerursache eine der folgenden Lösungen:

Hinweis: Zur Lösung benötigen Sie eventuell die Unterstützung eines Netzwerkadministrators.

Konfigurieren Sie eine Firewall-Whitelist für den Zugriff auf ArcGIS Online und entsprechende URLs.

Lassen Sie in der Firewall des Netzwerks oder des Computers mit Portal for ArcGIS folgende URLs zu:

  • https://ago-item-storage.s3.amazonaws.com
  • https://*.arcgis.com
  • https://*.arcgisonline.com
  • http://*.esri.com
  • https://*.blob.core.windows.net

Wenn Sie alle Ausnahmen festgelegt haben, erstellen Sie die Kollaboration neu.

Port 443 lässt keinen ausgehenden Datenverkehr zu.

Erstellen Sie in der Netzwerk-Firewall Regeln, die über Port 443 Verbindungen zulassen, die von dem Computer mit der Portal for ArcGIS-Installation ausgehen. Weitere Informationen finden Sie unter Portal for ArcGIS: Von Portal for ArcGIS verwendete Ports.

Das Windows-Konto, unter dem der Portal for ArcGIS-Service ausgeführt wird, ist nicht mit dem Internet verbunden.

Prüfen Sie, ob das Windows-Konto, unter dem der Portal for ArcGIS-Service ausgeführt wird, mit dem Internet verbunden ist. Dieser Fehler lässt sich durch Aktivieren eines Forwardproxys beheben. Weitere Informationen finden Sie unter Portal for ArcGIS: Konfigurieren des Portals für die Verwendung eines Forwardproxyservers.

Artikel-ID:000020418

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln