Fehlermeldung
Beim Öffnen von ArcMap wird die folgende Fehlermeldung angezeigt:
Error: Alle Lizenzen werden derzeit verwendet.
Ursache
Diese Fehlermeldung wird angezeigt, wenn License Server Administrator verwendet wird oder nicht verfügbar ist. Dieser Fehler kann in einigen Fällen auch dann auftreten, wenn andere Client-Computer die ausgeliehene Lizenz zurückgeben, die Rückgabe in License Server Administrator jedoch nicht zum Ausdruck kommt.
Lösung oder Problemumgehung
Starten Sie License Server Administrator mit einer der folgenden Optionen neu oder aktualisieren Sie ihn, und starten Sie ArcMap neu.
Erneutes Lesen der Lizenzen
- Klicken Sie auf Start > Programme > ArcGIS > Lizenzmanager > License Server Administrator.
- Navigieren Sie zum Ordner Lizenzdienst starten/beenden.
- Klicken Sie auf die Schaltfläche Beenden, um den Lizenzmanager zu beenden.
- Klicken Sie auf die Schaltfläche Start, um den Lizenzmanager zu starten.
- Klicken Sie auf die Schaltfläche Lizenzen neu lesen und dann auf OK.
Hinweis: Durch den Neustart des Lizenzservers werden vorhandene Daten im Debugprotokoll überschrieben.
Aktualisieren der Verfügbarkeit von Lizenzen
- Klicken Sie auf Start > Programme > ArcGIS > Lizenzmanager > License Server Administrator.
- Navigieren Sie zum Ordner Verfügbarkeit.
- Klicken Sie auf die Schaltfläche Aktualisieren und dann auf OK.
Überprüfen, ob ArcMap auf einem anderen Gerät ausgeführt wird
- Klicken Sie auf Start > Programme > ArcGIS > Lizenzmanager > License Server Administrator.
- Navigieren Sie zum Ordner Verfügbarkeit.
- Klicken Sie auf Lizenznutzung anzeigen > Ausgecheckt.
- Wählen Sie im Dropdown-Menü Feature auswählen einen Produkttyp aus.
- Es wird eine Liste mit allen Geräten angezeigt, für die derzeit Lizenzen für das ausgewählte Produkt verwendet werden. Um eine Lizenz zu widerrufen, wählen Sie ein Gerät aus und klicken Sie auf Einchecken erzwingen. Alternativ können Sie zum entsprechenden Client-Computer wechseln und ArcMap schließen.