ERROR

Alle Lizenzen werden derzeit verwendet

Last Published: March 23, 2023

Fehlermeldung

Beim Öffnen von ArcMap wird die folgende Fehlermeldung angezeigt:

Error: Alle Lizenzen werden derzeit verwendet.

Ursache

Diese Fehlermeldung wird angezeigt, wenn License Server Administrator verwendet wird oder nicht verfügbar ist. Dieser Fehler kann in einigen Fällen auch dann auftreten, wenn andere Client-Computer die ausgeliehene Lizenz zurückgeben, die Rückgabe in License Server Administrator jedoch nicht zum Ausdruck kommt.

Lösung oder Problemumgehung

Starten Sie License Server Administrator mit einer der folgenden Optionen neu oder aktualisieren Sie ihn, und starten Sie ArcMap neu.

Erneutes Lesen der Lizenzen

  1. Klicken Sie auf Start > Programme > ArcGIS > Lizenzmanager > License Server Administrator.
  2. Navigieren Sie zum Ordner Lizenzdienst starten/beenden.
  3. Klicken Sie auf die Schaltfläche Beenden, um den Lizenzmanager zu beenden.
  4. Klicken Sie auf die Schaltfläche Start, um den Lizenzmanager zu starten.
  5. Klicken Sie auf die Schaltfläche Lizenzen neu lesen und dann auf OK.
Der Ordner
Hinweis: Durch den Neustart des Lizenzservers werden vorhandene Daten im Debugprotokoll überschrieben.

Aktualisieren der Verfügbarkeit von Lizenzen

  1. Klicken Sie auf Start > Programme > ArcGIS > Lizenzmanager > License Server Administrator.
  2. Navigieren Sie zum Ordner Verfügbarkeit.
  3. Klicken Sie auf die Schaltfläche Aktualisieren und dann auf OK.
Der Ordner

Überprüfen, ob ArcMap auf einem anderen Gerät ausgeführt wird

  1. Klicken Sie auf Start > Programme > ArcGIS > Lizenzmanager > License Server Administrator.
  2. Navigieren Sie zum Ordner Verfügbarkeit.
  3. Klicken Sie auf Lizenznutzung anzeigen > Ausgecheckt.
Die Schaltfläche
  1. Wählen Sie im Dropdown-Menü Feature auswählen einen Produkttyp aus.
Die Registerkarte
  1. Es wird eine Liste mit allen Geräten angezeigt, für die derzeit Lizenzen für das ausgewählte Produkt verwendet werden. Um eine Lizenz zu widerrufen, wählen Sie ein Gerät aus und klicken Sie auf Einchecken erzwingen. Alternativ können Sie zum entsprechenden Client-Computer wechseln und ArcMap schließen.
Die Schaltfläche

Artikel-ID: 000012069

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln