ERROR

Fehler 1335: Die Datei 'ArcGIS1.cab' ist beschädigt

Last Published: June 28, 2020

Fehlermeldung

Hinweis: Dieser Artikel gilt für die Retired-Versionen 8.x und 9.x von ArcGIS. Höhere Versionen von ArcGIS enthalten möglicherweise andere Funktionalität sowie andere Namen für Menüs, Befehle und Geoverarbeitungswerkzeuge, die sich auch an anderen Orten befinden können.

Beim Laden beliebiger Software von der CD tritt möglicherweise folgender Fehler auf:

"Error 1335: Die für die Installation erforderliche Datei '[ArcGIS1.cab]' ist beschädigt und kann nicht verwendet werden."

Ursache

Dieser Fehler ist in der Regel auf einen beschädigten Download oder beschädigte Installationsmedien zurückzuführen.

Lösung oder Problemumgehung

Um das Problem zu beheben, verwenden Sie eine der beiden folgenden Optionen:

Die erste Option ist, den Inhalt der CD auf die lokale Festplatte zu kopieren und dann die Datei "setup.exe" auszuführen.

Die zweite Option lautet wie folgt:
  1. Legen Sie die CD in das CD-ROM-Laufwerk eines anderen Computers im Netzwerk ein.
  2. Ordnen Sie das CD-ROM-Laufwerk mithilfe der Windows-Option "Netzlaufwerk verbinden" dem lokalen Computer zu.
  3. Navigieren Sie zu dem zugeordneten Laufwerk, und führen Sie die Installation von der CD durch.
Falls diese Optionen fehlschlagen, laden Sie neue Medien von My Esri herunter, oder bestellen Sie neue Medien, und wiederholen Sie die Installation.

Artikel-ID: 000007271

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln