ERROR

Fehler 1327. Ungültiges Laufwerk

Last Published: October 12, 2021

Fehlermeldung

Beim Installieren von ArcGIS Desktop wird die folgende Fehlermeldung angezeigt:

"Fehler 1327. Ungültiges Laufwerk X:\"

Ggf. wird ein anderer Laufwerksbuchstabe angezeigt. Das Laufwerk ist dabei nicht vorhanden, nicht gültig oder im Falle eines Netzwerklaufwerks derzeit nicht verbunden.

Hinweis:
Dies kann bei der Installation eines beliebigen Esri Produkts auftreten.

Ursache

Die Registrierung enthält Verweise auf eine Festplatte oder ein Netzwerklaufwerk, die bzw. das nicht mehr verbunden ist.

Lösung oder Problemumgehung

Warnung: Mit den folgenden Anweisungen werden Änderungen an entscheidenden Teilen Ihres Betriebssystems vorgenommen. Es wird empfohlen, eine Sicherung Ihres Betriebssystems und der Dateien, einschließlich der Registry, anzufertigen, bevor Sie fortfahren. Wenden Sie sich bei Bedarf an einen Fachmann für Computersysteme. Für die Ergebnisse bei falschen Modifikationen, die mit diesen Anweisungen vorgenommen werden, kann Esri keine Garantie übernehmen. Alle Änderungen erfolgen daher auf eigenes Risiko.
  1. Navigieren Sie zu Start > Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Erweitern Sie im Registrierungs-Editor von Windows den folgenden Knoten:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
  1. Suchen Sie im rechten Fenster im Feld Daten nach Werten, die ein ungültiges oder derzeit nicht verbundenes Laufwerk enthalten. Klicken Sie anschließend mit der rechten Maustaste auf den Eintrag, und klicken Sie auf Ändern.
  2. Geben Sie im Feld Daten die Zeichenfolge c:\my documents ein, und klicken Sie auf OK.
  3. Navigieren Sie zu den einzelnen Registrierungsordnern, die nachstehend aufgelistet sind, und wiederholen Sie Schritt 3 für jeden der folgenden Registrierungsschlüssel, in dem ein nicht verbundenes Laufwerk aufgeführt ist. Geben Sie die angezeigten Werte für jeden Schlüssel ein.
Liste der Registrierungsordner
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Datenwerte für alle Schlüssel (außer "Default") beginnen mit:

  • %USERPROFILE%
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion

Datenwerte für alle Schlüssel (außer "Default") sollten wie folgt beginnen:

  • C: %SystemRoot%
  • %ProgramFiles%
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

Datenwerte für alle Schlüssel (außer "Default") sollten wie folgt beginnen:

  • C:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Datenwerte für alle Schlüssel (außer "Default") sollten wie folgt beginnen:

  • %PUBLIC%
  • %ProgramData%
  1. Schließen Sie den Registrierungs-Editor, und installieren Sie ArcGIS Desktop.

Artikel-ID:000012682

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln