Beschreibung
BIM Cloud Connection erstellt beim Download aus BIM 360 ZIP-Dateien. Die Dateien können dann in ArcGIS Pro nicht direkt gelesen werden, und es wird eine Fehlermeldung vom Typ "Nicht unterstützte Datei" ausgegeben. Dieses Verhalten tritt nur auf, wenn folgende Kriterien erfüllt sind.
- Die Erweiterung der Revit-Datei ist mit ArcGIS verknüpft.
- In BIM 360 wird die Design- und Zusammenarbeitsfunktion verwendet.
- Die Gesamtgröße aus Revit-Datei und verknüpften Dateien liegt über dem maximalen Grenzwert.
Ursache
BIM Cloud Connection komprimiert versehentlich Dateien.
Problemumgehung
Esri arbeitet daran, für die nächste Version eine Lösung zu entwickeln. Verwenden Sie in der Zwischenzeit die folgende Problemumgehung.
- Schließen Sie ArcGIS Pro.
- Navigieren Sie im Explorer zu dem Ordner, in den die Revit-Datei von BIM Cloud Connection heruntergeladen wurde.
- Ändern Sie die Dateierweiterung der Revit-Datei von RVT in ZIP.
- Extrahieren Sie den Ordner. Der Ordner enthält alle mit der heruntergeladenen Hauptdatei verknüpften Dateien.
Verwenden des Befehls "Status abrufen"
- Der Befehl "Status abrufen" funktioniert wie vorgesehen.
Verwenden des Befehls "Über Quelle aktualisieren"
- Der Befehl "Über Quelle aktualisieren" funktioniert, jedoch werden die Daten auch hier im ZIP-Format mit der Erweiterung "RVT" heruntergeladen. Gehen Sie zur Behebung dieses Problems nach der oben beschriebenen Problemumgehung vor.