HOW TO

ArcMap kann nicht ohne Fehler gestartet werden

Last Published: March 24, 2025

Beschreibung

Beim Versuch, ArcGIS Desktop 10.8.2 zu starten, wird die Anwendung nicht ohne Fehler gestartet, und das Fenster wird abrupt geschlossen. Beim Starten wird ArcMap in der Phase "Dokument wird geladen" unerwartet beendet, ohne dass eine Fehlermeldung zurückgegeben wird.

Der ArcMap-Einführungsbildschirm

Note:
ArcMap is in Mature support and will be retired March 1, 2026. There are no plans for future releases of ArcMap, and it is recommended that you migrate to ArcGIS Pro. See Migrate from ArcMap to ArcGIS Pro for more information.

Ursache

Dieses Problem kann aus mehreren Gründen auftreten:

  • Wenn der Computer die Mindestsystemanforderungen nicht erfüllt, wird ArcMap möglicherweise nicht gestartet.
  • Wenn einige der ArcMap-Dateien beschädigt sind oder fehlen, kann dies das Starten der Software verhindern.
  • Möglicherweise gibt es Probleme mit dem Benutzerprofil, z. B. falsche Berechtigungen, die das Starten von ArcMap verhindern.
  • Wenn das Betriebssystem oder andere Software auf dem Computer veraltet oder nicht mit ArcMap kompatibel ist, kann dies das Starten der Software verhindern.

Lösung oder Problemumgehung

Es gibt einige Workarounds, mit denen das Problem behoben werden kann:

  1. Melden Sie sich mit einem anderen Benutzerprofil mit Administratorberechtigungen an.
  2. Überprüfen Sie, ob Dateien beschädigt sind, indem Sie ArcMap reparieren oder neu installieren, und ändern Sie das Installationsverzeichnis von Laufwerk C: in Laufwerk D:.
  3. Navigieren Sie zum Registrierungs-Editor, und wechseln Sie dann zu:
Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
  1. Klicken Sie auf Bearbeiten > Berechtigungen, und aktivieren Sie für ALL APPLICATION PACKAGES unter "Zulassen" die Option Vollzugriff.
  2. Navigieren Sie zu: 
C:\Users\<UserName>\AppData\Roaming\ESRI
  1. Benennen Sie den Ordner "Desktop 10.8" und dann den gesamten Ordner "ESRI" um.
  2. Beenden Sie die Druckwarteschlange: Start > Services.msc > Druckwarteschlange > Beenden.
  3. Benennen Sie den Ordner CATID in CATID_old um, und navigieren Sie zu:
C:\Program Files (x86)\ArcGIS\Desktop 10.x\bin\Configuration

Artikel-ID: 000029831

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln