HOW TO

Verbindung zwischen ArcGIS Flight und Freefly Astro

Last Published: December 10, 2024

Beschreibung

Die ArcGIS Flight-Systemüberprüfung schlägt fehl, wenn eine Freefly Astro-Drohne und ein iPad mit Mobilfunkverbindung verwendet werden. 

Ursache

Die ArcGIS Flight-App kommuniziert über ihr lokales Netzwerk drahtlos mit Astro-Drohnen. Bei iPads mit Mobilfunk kann es zu Kommunikationsproblemen kommen, wenn Flight keinen Zugriff auf das lokale Netzwerk der Drohne hat und bei Systemüberprüfungen falsche Details meldet, was dazu führen kann, dass die Drohne nicht fliegt.

Lösung oder Problemumgehung

  1. Wechseln Sie zu den Einstellungen des iPads.
  2. Scrollen Sie nach unten bis zur ArcGIS Flight-App.
  3. Aktivieren Sie unter "ArcGIS Flight" Zugriff erlauben die Option Lokales Netzwerk.
  4. Kehren Sie zur ArcGIS Flight-App zurück. 
  5. Es wird ein neues Fenster angezeigt, in dem Sie aufgefordert werden, Flight Zugriff auf das lokale Netzwerk des Geräts zu gewähren.
  6. Tippen Sie auf Accept.

Wenn weiterhin Verbindungsprobleme auftreten, setzen Sie die Netzwerkeinstellungen des iPads zurück: Einstellungen > Allgemein > iPad übertragen oder zurücksetzen > Zurücksetzen > Netzwerkeinstellungen , oder wenden Sie sich an den technischen Support von Freefly, um weitere Anweisungen zu erhalten. 

Artikel-ID: 000030131

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln