PROBLEM

Der Inhalt von ArcGIS Dashboards zeigt beim Hinzufügen und Aktivieren von Browsererweiterungen einen leeren Bildschirm an

Last Published: March 21, 2022

Beschreibung

Wenn beim Laden von Inhalten in ArcGIS Online ein leerer Bildschirm angezeigt wird und das Problem ist nicht:

  • Spezifisch für eine Position
  • Spezifisch für einen Benutzer
  • Spezifisch für eine Organisation
  • Spezifisch für ein Netzwerk
  • Spezifisch für eine Maschine
  • Durch die Firewall oder eine Antiviren-Software verursacht,
dann kann das Problem an einer Browsererweiterung liegen, die hinzugefügt und aktiviert wurde. Einige Browsererweiterungen sind so entwickelt, dass JavaScript-Dateien blockiert werden können, die ArcGIS-Inhalte ordnungsgemäß laden müssen.

Gehen Sie wie folgt vor, um herauszufinden, ob dieses Problem dem entspricht, was Sie gerade erleben:
  1. Wechseln Sie in ArcGIS Dashboards zu einem beliebigen neuen Inhalt aus der Dashboard-Galerie: Stichprobe.Das Dashboard wird ordnungsgemäß geladen.
  2. Hinzufügen und Aktivieren der Mendeley Web Importer-Erweiterung
  3. Wenn Sie das Dashboard neu laden, sollte der Browser einen leeren Bildschirm anzeigen. Im Webverkehr erkennen Sie, dass auf eine Anfrage an eine JavaScript-Datei mit dem Namen chunk.51.f0851adb616dea345d08.js eine 404-Antwort erfolgt.
    • Alle anderen ArcGIS-Inhalte werden weiterhin ordnungsgemäß geladen, darunter auch Dashboards, die in Dashboards Classic integriert sind.

Dieses Problem besteht in Chrome, Edge und Firefox.

Ursache

Einige Browsererweiterungen blockieren möglicherweise JavaScript-Dateien, die ArcGIS-Inhalte ordnungsgemäß laden müssen. Das Problem wird durch die Browsererweiterung verursacht und ist kein Problem von ArcGIS Online.

Lösung oder Problemumgehung

Deaktivieren oder entfernen Sie die Erweiterung.

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