Beschreibung
Nach einem ArcGIS Server-Upgrade von Version 10.1 Final auf Version 10.1 Service Pack 1 reagiert Server Manager bei der Anmeldung nicht mehr, oder es wird sofort wieder die Anmeldeseite aufgerufen.
Ursache
Das Problem mit der Anmeldund bei Server Manager hängt damit zusammen, dass im Browser eine gecachte Variante der Version 10.1 Final gespeichert ist.
Problemumgehung
Das Problem kann auf mehrere Arten behoben werden.
- Öffnen Sie Server Manager über eine andere URL. Wenn Sie Server Manager normalerweise über die Angabe LOCALHOST in der URL öffnen (http://localhost:6080/arcgis/manager), sollten Sie stattdessen den Computernamen oder die IP-Adresse verwenden.
- Öffnen Sie Server Manager in einem anderen Browser. Folgende Browser werden unterstützt: Firefox, Chrome und Internet Explorer.
- Löschen Sie den Browser-Cache. Am einfachsten lässt sich das Problem unter Verwendung derselben URL und desselben Browsers beheben, wenn der Browser-Cache zuvor gelöscht wird. Die genaue Vorgehensweise zum Löschen des Browser-Cache finden Sie in der Dokumentation zum Browser.