Descripción
Al configurar ArcGIS Web Adaptor con Portal for ArcGIS, la configuración falla sin mostrar error alguno.
Causa
Existen varias razones posibles para este problema.
- El equipo no tiene un nombre de dominio totalmente calificado (FQDN)
- Los puertos requeridos por Portal for ArcGIS no están configurados en la excepción del firewall
- El host utiliza "http" en lugar de "https"
- La instalación de Portal for ArcGIS está dañada.
Solución o solución alternativa
Utilice una de las siguientes soluciones para resolver este problema:
- Instale Portal for ArcGIS en un equipo que tenga un FQDN habilitado.
- Agregue los puertos requeridos por Portal for ArcGIS a las excepciones del firewall. Consulte con su administrador de red cómo configurar las excepciones del firewall de Windows.
- Configure SSL en el servidor web para que redirija al navegador para que utilice dominios HTTPS en lugar de dominios HTTP. Para obtener más información, consulte el siguiente documento web: Soporte técnico de Microsoft: Cómo configurar un servicio HTTPS en IIS.
- Desinstale Portal for ArcGIS por completo, elimine la carpeta residual y ejecute una nueva instalación de Portal for ArcGIS.