ERROR

La conexión de ArcGIS ha dejado de funcionar

Last Published: November 10, 2020

Mensaje de error

Nota: Las funcionalidades de ArcGIS Collector, ArcGIS Explorer y ArcGIS Tracker ya están disponibles en ArcGIS Field Maps. No hay nuevas funcionalidades previstas para estas aplicaciones: todas las futuras actualizaciones se centrarán en Field Maps. Se recomienda la migración. Consulte Blog de ArcGIS: Migrar a Field Maps para obtener más información.

Cuando ArcGIS Explorer se inicia en un equipo de escritorio, la aplicación intenta realizar una conexión con ArcGIS Online. Sin embargo, aparece el siguiente mensaje de error:

Error: La conexión de ArcGIS ha dejado de funcionar.

En algunos casos, Windows también devuelve el siguiente error:

Error: No se puede establecer la conexión de ArcGIS.

Causa

Este problema puede deberse a lo siguiente:

  • Un servidor proxy o un firewall impide la conexión a ArcGIS Online.
  • El archivo ArcGISConnectionBin.exe se daña.

Solución o solución alternativa

Utilice una de las siguientes alternativas:

  • Si existe un servidor proxy, desactívelo temporalmente y agregue la información del servidor proxy para establecer una conexión con ArcGIS Online.
    1. Vaya al Panel de control de Windows: Redes e Internet > Opciones de Internet > Conexiones > Configuración de LAN.
    2. En ArcCatalog, vaya a Personalizar > Opciones de ArcCatalog > Conexiones.
    3. Utilice la información del servidor proxy de la Configuración de LAN y agregue la información a ArcCatalog.
  • Agregue excepciones al firewall para permitir los dominios genéricos proporcionados.
    • *.arcgis.com
    • *.arcgisonline.com
    • *.amazonaws.com
    • *.virtualearth.net (para Bing Maps)
    • *.esri.com
  • Desactive Detectar automáticamente la configuración desde Internet Explorer: Herramientas > Opciones de Internet > pestaña Conexiones > Configuración de LAN.
Nota: Esri finalizará el soporte para Internet Explorer. Aunque los clientes pueden seguir utilizando Internet Explorer, se recomienda la migración, ya que no se puede proporcionar soporte para problemas específicos de Internet Explorer 11 o Microsoft Edge Legacy y las nuevas versiones ya no se prueban con estos navegadores.
  • Vaya a C:\Archivos de programa (x86)\Explorer (x86)\bin y cambie el nombre del archivo ArcGISConnectionBin.exe.

Id. de artículo:000012188

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema