ERROR

Después de actualizar a ArcGIS Server 10.1 Service Pack 1, el inicio de sesión en Manager deja de responder o vuelve a la página de inicio de sesión

Last Published: March 5, 2021

Descripción

Después de actualizar ArcGIS Server de 10.1 Final a 10.1 Service Pack 1, Server Manager deja de responder durante el inicio de sesión o inmediatamente vuelve a la página de inicio de sesión.

Causa

Los problemas al iniciar sesión en Manager se deben a que el navegador tiene una versión en caché de la aplicación desde 10.1 Final.

Solución alternativa

Existen varias opciones para resolver este problema.

  • Utilice una URL diferente para abrir Manager. Si Manager se suele abrir con LOCALHOST en la URL (http://localhost:6080/arcgis/manager), utilice el nombre del equipo o la dirección IP en su lugar.
  • Utilice Manager en otro navegador. Entre los navegadores compatibles se incluyen Firefox, Chrome e Internet Explorer.
  • Borre la caché del navegador. Si la opción más práctica es seguir utilizando la misma URL y navegador, el problema se puede resolver borrando la caché del navegador. Consulte la documentación del navegador para encontrar el flujo de trabajo específico para borrar la caché.

Id. de artículo:000011687

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Descubrir más sobre este tema