PROBLEMA

La instalación de ArcGIS Desktop se bloquea y no muestra ningún mensaje de error

Last Published: January 6, 2021

Descripción

Al final o cerca del final del proceso de instalación de ArcGIS Desktop, la instalación se bloquea; no se muestran errores.

Nota: Este artículo corresponde a las versiones 9.x de ArcGIS. Es posible que versiones posteriores de ArcGIS incluyan funcionalidades distintas, así como nombres y ubicaciones distintos para menús, comandos y herramientas de geoprocesamiento.

Causa

Existe un archivo no válido o dañado, o el instalador está copiando un archivo a un directorio en el que el instalador no tiene acceso para escribir o sobrescribir un archivo.

Solución o solución alternativa

Para resolver este problema, cree un archivo de registro de instalación para localizar el archivo problemático.

  1. Haga clic en Inicio > Ejecutar, y escriba lo siguiente:
Código: msiexec /i D:\setup.msi /L*v C:\logme.log

Sustituya la letra adecuada del lector de CD-ROM del equipo por D: arriba.

  1. Ejecute la instalación hasta que se bloquee.
  2. Vea el archivo logme.log.La última entrada debería indicar el archivo que está provocando el bloqueo.
  3. Compruebe que todos los usuarios tengan acceso total de lectura/escritura a la estructura de directorios o al archivo que el instalador intenta sobrescribir.

Id. de artículo:000009055

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