PROBLEMA

los procesos desasociados de ArcMap.exe y ArcCatalog.exe permanecen después de salir de la aplicación

Last Published: May 4, 2021

Descripción

Nota: Este artículo corresponde únicamente a las versiones 8.x de ArcGIS. Es posible que versiones posteriores de ArcGIS incluyan funcionalidades distintas, así como nombres y ubicaciones distintos para menús, comandos y herramientas de geoprocesamiento.

Después de cerrar ArcMap o ArcCatalog, el administrador de tareas del sistema operativo enumera ArcMap.exe o ArcCatalog.exe como todavía en ejecución.

Causa

Escenarios que causan que ocurra esto:

  • Un archivo con una extensión .txt se encuentra en uno de los directorios de la ruta completa al dataset al que se está accediendo.
    • Ejemplo: si se abre un shapefile que se encuentra en C:\gisdata\user\streams.shp, este problema ocurrirá si un archivo con una extensión .txt reside en la unidad C:\ o en los directorios GISDATA o USER.
  • Al buscar datos, se accede a un directorio que contiene un archivo con una extensión .txt.
    • Ejemplo: en ArcMap, esto ocurre al hacer clic en el botón Agregar datos y navegar por cualquier directorio que contenga un archivo con una extensión .txt. En ArcCatalog, esto ocurre cuando se navega por el árbol de directorios y se muestra el contenido de una carpeta que contiene un archivo con una extensión .txt.

Ambas situaciones solo se producen en equipos que ejecutan Windows NT 4.0, que tienen Microsoft Jet 4.0 sp5 o superior. Este problema no se produce en Windows 2000 ni Windows XP.

Solución o solución alternativa

Mueva los archivos con una extensión .txt a otra ubicación que no se encuentre en la ruta completa a los datos a los que se va a acceder.

Id. de artículo:000005386

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Descubrir más sobre este tema