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Technical Article   Error:  Failed to connect to database. An underlying database error occurred. Could not start session

Article ID: 34274
Software:  ArcGIS - ArcEditor 9.0, 9.1, 9.2, 9.3, 9.3.1, 10 ArcGIS - ArcInfo 9.0, 9.1, 9.2, 9.3, 9.3.1, 10 ArcGIS - ArcView 9.0, 9.1, 9.2, 9.3, 9.3.1, 10
Platforms: N/A

Error Message

When trying to access many personal geodatabases (pGDB) (e.g., more than 126 unique pGDBs) in ArcMap or ArcCatalog, the following error message is displayed:

"Failed to connect to database.
An underlying database error occurred. Could not start session."

Cause

This is a limitation of the Microsoft Jet Engine. See the link in the Related Information section for more information.

Solution or Workaround

Convert the data to file geodatabases.


    Related Information


    Created: 1/7/2008
    Last Modified: 5/11/2011

    Article Rating: (1)
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    Comments

    By Asbed87 - 03/14/2013 2:51 AM

    Great article! It helped a lot!

    Rating: