English

Working with a Mixed ArcGIS Version Environment (ArcGIS 8.3, 9, 9.1)

This paper discusses issues when a server is upgraded but clients are not, specifically with the following configurations: - ArcGIS 8.3 geodatabase with ArcGIS 8.3 and 9 clients - ArcGIS 9 geodatabase with ArcGIS 9 and 9.1 clients

Ideally, ArcGIS enterprise systems should standardize on a single ArcGIS software version between clients and servers throughout the organization. However, upgrading such systems can result in a mixed environment where ArcGIS clients are of a different software version than the multi-user geodatabase. With this in mind, connectivity and compatibility issues, recommended sequences for upgrading and configurating, and other matters need to be addressed.

Supporting Files :