English

Problem: A point scene layer created in ArcGIS Pro 1.4 does not draw in a previous version of ArcGIS Pro

Description

When adding point scene layers created in ArcGIS Pro 1.4 to a scene in ArcGIS Pro 1.3.1 or earlier, the layer does not draw.

Cause

At ArcGIS Pro 1.4, the scene layer specification was updated to version 1.6, which contains breaking changes for the client application. So when a scene layer is saved using ArcGIS Pro 1.4, the client application of the scene layer specification, previous versions of ArcGIS Pro cannot draw the layer.

Solution or Workaround

Upgrade ArcGIS Pro to 1.4 to consume point scene layers created with ArcGIS Pro 1.4.