ERROR

User does not have access to export data

Last Published: April 25, 2020

Error Message

When attempting to export a publicly shared feature layer from another organization in ArcGIS Online, the following error message is returned:

Error:   
User does not have access to export data.

User-added image

Cause

This is a known issue. The error occurs because the security settings in ArcGIS Online do not allow HTTP connections by default. This default security setting disables exporting a feature layer in a HTTPS-enabled organization, shared from an organization where HTTPS is not enabled.

Note:
Enabling HTTPS connections ensures sensitive information in the organization is encrypted during communications over the internet, and helps to protect data from malicious activity. The encrypted information becomes unreadable to everyone except for the server authorized to read the information.

Solution or Workaround

The instructions provided describe how to change the organization’s settings to enable the feature layer download.
  1. Log into www.arcgis.com with administrator credentials.
  2. Navigate to My Organization > Edit Settings > Security.
  3. Uncheck the check box for Allow access to the organization through HTTPS only.
  4. Click OK when the ArcGIS Online security notice displays.
  5. Click Save.
 Uncheck HTTPS

Article ID:000015223

Software:
  • ArcGIS Online

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Related Information

Discover more on this topic