English

FAQ: What versions of ArcGIS software can I run with a 10.3 License Manager?

Question

What versions of ArcGIS software can I run with a 10.3 License Manager?

Answer

ArcGIS License Manager with 10.1, 10.2, 10.2.x, or 10.3 authorizations can enable versions of ArcGIS or ARC/INFO Workstation all the way back to ArcGIS 9.0.

Software prior to version 9.0 is not supported by the 10.3 License Manager.

Some display incompatibilities of license availability in tools such as the Desktop Administrator may be experienced but does not prevent the software from functioning.

Note:
Please see the related link for information regarding running ARC/INFO Workstation on Unix platforms using License Manager 10.1, 10.2, 10.2.x, or 10.3.

Related Information