English

How To: View lidar data as a multipoint feature class in ArcMap

Summary

Lidar is an optical remote-sensing technique using laser light technology to sample the surface of the earth and produce highly accurate x,y,z measurements. Lidar data (.las) cannot be directly displayed in ArcMap. However, the following instructions describe how to view lidar data as a multipoint feature class in ArcMap.

Procedure

  1. Create a LAS dataset. Right-click the desired file location in the Catalog window > Select New > LAS Dataset.
    [O-Image]
  2. Double-click the LAS dataset. This opens the LAS Dataset Properties dialog box.
  3. Click the LAS Files tab > Add Files. This adds the .las file to the LAS dataset.
    [O-Image]
  4. Open the LAS File Properties and Statistics window by clicking the button below the Statistics column.
    [O-Image]

  5. Click Calculate, and click OK.
    [O-Image]
    Note:
    Note the value of the Point Spacing.
    [O-Image]

  6. In the LAS Dataset Properties dialog box, click OK.
  7. Open the LAS To Multipoint tool. Navigate to 3D Analyst Tools > Conversion > From File > LAS to Multipoint.
    [O-Image]
    Note:
    To use the LAS To Multipoint tool, a 3D Analyst license is required.

  8. Browse for the .las file as the input.
  9. Set a name for the Output Feature Class.

    Note:
    It is recommended to use a file geodatabase or SDE feature class. This can avoid an error since shapefiles have a 2GB size limit and multipoints can get large.

  10. Set the value for the Average Point Spacing with the value of Point Spacing in Step 4.
    [O-Image]
  11. Click OK. The lidar data are displayed as multipoint features in the map.
    [O-Image]
    Note:
    A raster can be created from the multipoint feature class by using one of the tools in the Raster Interpolation toolset. The Raster Interpolation toolset is located in 3D Analyst Tools > Raster Interpolation.
    [O-Image]

Related Information