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Problem: ArcCatalog stops responding upon launching

Description

When launching ArcCatalog, the splash screen displays. However, ArcCatalog stops responding.

Cause

The ArcGIS extensions or library may be corrupted due to one or more third-party application conflicts.

This may be caused by one of the following:
 

• ArcMap crashing
• ArcMap closing during an active editing session
• Interrupted power during a login or logout session
• Registry corruption during an improper application installation or uninstallation
• Network dropout during a login or logout session (roaming profiles)
• Server-related issues
• User account corruption due to system file deletion
• Conflicts in the DLL extension (.dll) during a third-party application installation
• Virus or spyware

Solution or Workaround

Refer to the following options below for a possible solution.

 
Warning: 
The instructions below include making changes to essential parts of your operating system. It is recommended that you backup your operating system and files, including the registry, before proceeding. Consult with a qualified computer systems professional, if necessary.

Esri cannot guarantee results from incorrect modifications while following these instructions; therefore, use caution and proceed at your own risk.
Note:
Close all ArcGIS applications running in the system before proceeding.
 

Option A: Rename the ArcCatalog template file in the ArcGIS User Profile

1. Navigate to the ArcCatalog folder within the ArcGIS User Profile.
The location of the ArcGIS User Profile for ArcGIS for Desktop depends on the operating system.

• Windows 2000/XP/2003:
C:\Documents and Settings\<UserProfile>\Application Data\ESRI\Desktop10.x
 
• Windows Vista/2008/7:
C:\Users\<UserProfile>\AppData\Roaming\ESRI\Desktop10.x
 
Note:
The Application Data (or AppData) folder is hidden by default. If unable to locate the folder, enable 'Show Hidden Files and Folders' via Folder Options.
 
Alternatively, type '%APPDATA%' in the Windows Explorer address bar. This directs to the folder containing the ESRI folder, regardless of the Windows version and the 'hidden' settings.

2. Rename the 'Normal.gxt' file to 'Normal_old.gxt'.
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3. Relaunch ArcCatalog.

Option B: Rename the ESRI folders in the Application Data or AppData folder

1. Navigate to the appropriate folder path and rename the ESRI folder to ESRI_OLD.
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The location of the User Profile depends on the operating system.

• Windows 2000/XP/2003:
C:\Documents and Settings\<UserProfile>\Application Data\ESRI\
 
• Windows Vista/2008/7:
C:\Users\<UserProfile>\AppData\Roaming\ESRI\
 
Note:
The Application Data (or AppData) folder is hidden by default. If unable to locate the folder, enable 'Show Hidden Files and Folders' via Folder Options.
 
Alternatively, type '%APPDATA%' in the Windows Explorer address bar. This directs to the folder containing the ESRI folder, regardless of the Windows version and the 'hidden' settings.
  1. Open the system registry. Click Start > Run, and type 'REGEDIT' in the Run dialog box. This opens the Registry Editor.
  2. Navigate to the following registry keys and rename the ESRI Folder to 'ESRI_OLD':
HKEY_CURRENT_USER > Software > ESRI
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Note:
Renaming, instead of deleting, allows users to revert back.
 

Option C: Create a new ArcMap template

If an ArcMap template is corrupted, create a new ArcMap template. This ensures there are no effects on other ArcGIS applications when used, leaving behind the corruption in the old template.

Option D: Reinstall ArcGIS for Desktop

If the issue persists after performing the above workarounds, uninstall and reinstall ArcGIS for Desktop.

Please contact Support Services if additional service is needed.

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