English

Error: GPS Analyst Extension incompatible with this version of ArcGIS. GPS Analyst will be disabled

Error Message

The following error occurs when attempting to run the Trimble GPS Analyst extension with ArcGIS for Desktop:

"GPS Analyst Extension incompatible with this version of ArcGIS. GPS Analyst will be disabled."

Trimble GPS Analyst is a third-party extension.

Cause

This is an expected error when attempting to use the Trimble GPS Analyst extension.

Due to a different architecture used for ArcGIS for Desktop 10.1 and above, the Trimble GPS Analyst extension version 2.40 can only be used on ArcGIS Desktop 10 Service Pack 1 and below.

Solution or Workaround

For ArcGIS for Desktop 10.1 and above:

Install the Trimble Positions software suite, as this replaces the GPS Analyst and GPScorrect extensions that are not compatible with ArcGIS for Desktop 10.1 and above.

For more information on which Trimble Positions versions are compatible with the installed version of ArcGIS for Desktop, review the Trimble Positions software suite listings in the following document, Trimble Mapping & GIS Product Compatibility List.

For ArcGIS Desktop 10 Service Pack 1 and below:

Install the correct Trimble GPS Analyst extension that is compatible with the version of ArcGIS Desktop on the machine.

For more information on which Trimble Positions versions are compatible with the installed version of ArcGIS Desktop, review the Trimble GPS Analyst extension for Esri ArcGIS for Desktop software listing in the following document, Trimble Mapping & GIS Product Compatibility List.

Related Information