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Problem: GeoPackage (.gpkg) is not visible in the Catalog view in ArcCatalog or ArcMap

Description

When navigating to a directory that contains GeoPackage (.gpkg) data, ArcCatalog/ArcMap do not display them.

Cause

ArcGIS Desktop 10.2 has already been installed and Catalog used. Installing 10.2.1 or 10.2.2 does not show .gkpg files because the cache file is outdated.

Solution or Workaround

Delete the cache files (GxDBFactCache.dat, GxObjFactCache.dat) in:

%USERPROFILE%\AppData\Roaming\ESRI\Desktop10.2\ArcCatalog

This causes the cache files to be regenerated, and the .gpkg files are then visible.