BUG

Portal for ArcGIS home application does not display the Total Membership table on the My Organization page

Last Published: April 25, 2020

Description

When Portal for ArcGIS version 10.2.1 is authorized using a license that does not expire (perpetual), the Total Membership table on the My Organization page is not displayed.

The Total Membership feature in the home application is intended to be available to Administrator accounts of the Portal.

Cause

This is a known issue in version 10.2.1 and is addressed at 10.2.2.

Workaround



  1. Log in to the Portal Administrator directory:

    https://machine.domain.com:7443/arcgis/portaladmin

  2. Navigate to the System > Licenses resource.
  3. View the values for:

    • Maximum Registered Members Allowed
    • Current Registered Members

Article ID:000011999

Software:
  • Portal for ArcGIS

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic