BUG

Unable to access ArcGIS 10.2 site after changing AD password and rebooting Windows server

Last Published: March 5, 2021

Description

**This issue is addressed by version 10.3_F.**

The Server Manager login page stops responding at the progress bar and the services directory fails to open with Error 500.

Cause

The password of the Active Directory account used to configure ArcGIS Security is changed and the server is restarted.

Workaround

Ensure the Primary Site Administrator (PSA) account is enabled. See ArcGIS Server: Disable the primary site administrator account for more information.

  1. Go to the Admin endpoint and log in using the PSA account:
http://yourserver:6080/arcgis/admin
  1. Navigate to Security > Config > updateIdentityStore.
  2. Paste the following JSON string in both boxes to reset the ArcGIS Server to the default built-in security settings:
{
  "type": "BUILTIN",
  "properties": {}
}
  1. Click Update. The Manager page and REST endpoint should now load.
  2. Log in to the Manager with the PSA account and adjust the security settings as desired.

Article ID:000011994

Software:
  • ArcGIS Server

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