English

Error: Incorrect product version number in the authorization file. Please use an authorization file with the correct version number for this product

Error Message

This error can occur when attempting to authorize or upgrade single-use or concurrent-use licenses for ArcGIS for Desktop.

Cause

This error is typically due to a corruption within the Trusted Storage.

Solution or Workaround

Follow the procedures below:

  1. Follow the instructions in the article: HowTo: Clear or delete Trusted Storage for concurrent-use and single-use licenses.
  2. Once this process is complete, re-attempt the software authorization. (See Related Links below)
  3. If any issues are experienced with the authorization process, please contact Esri Support.

Related Information