English

FAQ: Which versions of PostgreSQL and spatial types are supported with ArcGIS 10.1 and ArcGIS 10.1 SP1?

Question

Which versions of PostgreSQL and spatial types are supported with ArcGIS 10.1 and ArcGIS 10.1 SP1?

Answer

Beginning with ArcGIS 10.1, all databases used with ArcGIS must be 64-bit. The following ArcGIS, PostgreSQL, spatial type, and operating system combinations are supported:
[O-Image]
See the 10.1 system requirements link under Related Information for specific operating system versions that are supported.

Related Information