English

Bug: ArcGIS 10.1 Final for Server install gives inaccurate warning on Red Hat Linux version 5.6

Description

When installing ArcGIS 10.1 (Final) for Server on Red Hat Enterprise Linux (RHEL) version 5.6, the following warning is displayed:

"There is a known issue with ArcGIS Server 10.1 for Server PreRelease on RHEL 5.6. Please check Knowledge Base article 38967 for details."

Cause

This warning is incorrect.

The version of ArcGIS for Server is not a pre-release version. It is 10.1 Final.

Red Hat Linux versions prior to RHEL 5.7 are not supported by ArcGIS 10.1 for Server.

Workaround

Check the ArcGIS for Server System Requirements for supported platforms before installing ArcGIS 10.1 for Server.