English

FAQ: Is there a potential security vulnerability with using GIS Portal Toolkit 3.1?

Question

Is there a potential security vulnerability with using GIS Portal Toolkit 3.1?

Answer

The GIS Portal Toolkit 3.1 version referred to in this security vulnerability statement has been retired, and all users of GIS Portal Toolkit 3.1 received the subsequent releases (see below) if their maintenance was current.

Since its release in December 2006, this product has been followed by:

• GIS Portal Toolkit 9.3 (August 2008)
• ArcGIS Geoportal Extension 9.3.1 (August 2009)
• ArcGIS Geoportal Extension 9.3.1 SP1 (November 2009)
• ArcGIS Geoportal Extension 10.0 (August 2010)

Note:
Information on retired versions of the GIS Portal Toolkit product can be found in the GIS Portal Toolkit Product Life Cycle Support Status document. Information on retired products may be found in the Esri Product Life Cycle Policy

The ArcGIS Geoportal Extension was released as an open source product under the name Esri Geoportal Server in October 2010. It is recommend that all users of previous versions of this product migrate to Esri Geoportal Server 1.0.