English

FAQ: Will Add-Ins created with versions 900 or 1200 continue to work in ArcGIS Explorer 1500?

Question

Will Add-Ins created with versions 900 or 1200 continue to work in ArcGIS Explorer 1500?

Answer

Add-ins created with either version 900 or version 1200 of the ArcGIS Explorer SDK for the Microsoft .NET Framework will continue to load and run in ArcGIS Explorer version 1500 without necessarily requiring any changes or re-compilation.

However, it is recommended that developers fully test each add-in with each new release of ArcGIS Explorer to ensure that it continues to work correctly and the behavior and user experience is unchanged from the previous version(s).

Additionally, ArcGIS Explorer version 1500 includes a number of API additions, which developers may now be able to take advantage of to improve the function of the add-in.