English

FAQ: Will Add-Ins created with version 1500 of ArcGIS Explorer work in the earlier 1200 or 900 versions?

Question

Will Add-Ins created with version 1500 of ArcGIS Explorer work in the earlier 1200 or 900 versions?

Answer

No, it is not possible to use add-ins created at version 1500 with ArcGIS Explorer 1200 or 900 without some modifications to the add-in itself.

Contact the add-in developer for a compatible add-in to use the add-in in earlier versions of ArcGIS Explorer.

Related Information