English

Error: You cannot create an administrative connection to an older version of ArcGIS for Server in ArcGIS for Desktop

Error Message

When creating an administrative connection to an older version of ArcGIS Server in ArcMap or ArcCatalog, an error message similar to the one bellow is returned:

"You cannot administer 9.3.1 or older versions of ArcGIS Server using ArcGIS Desktop version 10."
[O-Image]

Cause

Administrative connections can only be made with ArcGIS Server and ArcGIS Desktop products that are on the same version.

Solution or Workaround

Only make administrative connections in ArcGIS Server using the same version.