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Error: Incorrect Login Information

Error Message

When logging in to the ArcGIS Java Manager, the following error occurs:

“Incorrect Login Information”.

Cause

This error occurs when the Distributed COM (DCOM) on the server is disabled, or the agsadmin, agsusers, ArcGISSOM or ArcGISSOC accounts do not have launch and activation permissions set.

Solution or Workaround

  1. Verify that DCOM is enabled on the server.

    A. Navigate to Start > Run. Type 'dcomcnfg' and click OK. This opens the DCOM Configuration window.

    B. Expand Component Services > Computers in the left panel.

    C. Right-click on My Computer and select Properties.

    D. Select the Default Properties tab.

    E. Verify that the Enable Distributed COM on the computer is checked.

    F. Verify that the Default Authentication Level is set to Connect.

    G. Verify that the Default Impersonation Level is set to Identify.

    H. Click OK to save changes.

  2. Verify that Launch and Activation Permission limits are set.

    A. Navigate to Start > Run. Type 'dcomcnfg' and click OK. This opens the DCOM Configuration window.

    B. Expand Component Services > Computers in the left panel.

    C. Right-click on My Computer and select Properties.

    D. Select the COM Security tab.

    E. Click Edit Limits in the Launch and Activation Permissions box.

    F. Verify that agsadmin, agsusers, ArcGISSOM and ArcGISSOC are listed under Group or user names. If one or more are missing, click 'Add' to add the missing users or groups.

    G. Click on 'agsadmin' in the list of Group or user names.

    H. Verify that all four boxes under Allow are checked (Local Launch, Remote Launch, Local Activation, Remote Activation).

    I. Repeat Steps G and H for agsusers, ArcGISSOM, and ArcGISSOC.

    J. Click OK twice to save changes.

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