English

Bug: Connecting from a 9.3 client to a 10 geodatabase returns misleading error message: "Please run the ArcSDE setup utility using the -o install option"

Description

**This issue has been resolved in ArcGIS 9.3.1 Service Pack 2.**

When attempting to make a connection from a 9.3x ArcGIS client to a 10 ArcSDE geodatabase, an incorrect and misleading error message is returned: "Please run the ArcSDE setup utility using the -o install option."

This error message is misleading because the geodatabase is already at version 10, and therefore nothing needs to be installed.

Cause

The error message is incorrect. Connecting to a 10 ArcSDE geodatabase from a pre-10 ArcGIS client is not supported at this time.

Workaround

    Related Information