English

FAQ: What are the system requirements for Business Analyst Server 9.3.1?

Question

What are the system requirements for Business Analyst Server 9.3.1?

Answer

Business Analyst Server 9.3.1 works on Microsoft operating systems. The system requirements are listed below:
[O-Image]